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POS 

Point of Sale 

This process Flow takes you through taking a POS order in a Retail environment where the 
goods are presented and paid for at the Counter. 

  

Under POS > Point Of Sale  

 

Sign in Username = SALES and no password (default), refer to setup if you wish to setup 
individual logins. 

 

 

  

Since there is a generic login (SALES) Salesperson is a mandatory field. 

 

Click OK 

Select Salesperson 

 



Version Number 1.1 

 
 

6 

The ‘Billing Customer’ will default to Cash Sales this can be changed by overwriting or 
clicking spyglass 

When you first enter the screen the cursor is positioned in the ‘Code’ field.  There are a few 
styles of data entry: 

Using Barcode Readers, which scan the barcodes 

Click Add (F5) then ‘Spyglass’ icon in the Code field and selecting either Item or Descriptor, 
then locating the required entry 

 

 
 

Click on Button in Batch Entry Bar 

 

 

 

The Qty field is prefilled with 1 and can be amended as required.  Upon entry of a quantity 
the cursor will go to a new line for entry of the next sale line.  

 

You can click the Edit (F9). This will bring up a panel in which you can edit the details 
against this line.  
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Click on the Edit (F9) again to return to the default POS view 

  

You will notice that the total POS Order Sell Price appears in the top-right of the screen.   

 

Options  

You have the option to place the current Order On Hold while you continue with another 
order.  To do this click on the F10 button and Ostendo will place the current order On 
Hold.  You can recall it by, once again, clicking on the F10 button and selecting the Order 
that was placed ‘On Hold’. 

  

You also have the option to ‘Lock’ the workstation while you are away.  To do this click on 
the ‘Lock’ button (or F11 key) at the bottom right of the screen.  You are required to re-key 
your username and password to get back into the session. 

Take Payment 

Click Pay (F12).  You will see that the ‘Sale Total’ field is filled with the value of this sale. 

 

 

This will default to CC payment for full amount. 

You can change payment method via button on left. 
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You can have multiple payment methods linked to a single sale. You can click in Value field 
and edit this payment method amount and Click Add (F5) to add another payment method. 

If the Customer has an account, you will be able to change Payment Style to “On Account” 
and enter Customer Purchase Order Number (if required). 

 

  

Upon completion of the payment click on the Print (F12) and a receipt will be printed. 
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You will be asked ‘Did the Invoice print correctly? ‘.  If you respond with ‘No’ then you can 
immediately reprint it.  If you respond ‘Yes’ then the current order will close and the POS will 
revert to the opening screen in preparation for the next sale. 

 

POS End of Day 

This takes you through the process required at end of the day to line up with Merchant 

Settlement (CC) and Daily Banking’s (Cash and Cheques). 

Under POS > POS End of Day 

Upon entry into the screen Ostendo will calculate the closing balance based on the float 

cash, receipts and refunds.   

For each Payment Method enter the amount found in the Till.  You should note that, for cash, 

you can click on the icon in the ‘Closing Balance’ field and enter the number of each 

denomination. 
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If you have to continue with the Till after entering these figures then you should click on the 

‘Remove End Of Day’ button, carry out the transaction, and create a new End Of Day with 

the revised Till values. 

If you click on the X-Report Button a report will be produced showing the Opening and 

Closing balances for the day.  This is for information only. 

If you click on the Z-Report Button then, not only will the report be produced but also all the 

POS transactions will be ‘posted’ into Ostendo Journals and End of Day will be completed. 
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JOBS 

Job Quotes 

Jobs allow us to sell both Products and Services on the same invoice. Jobs also allow us to 

manipulate the Costs and Revenue on the invoice. 

 

There is no difference between the Job Quote and Job Order other than the Job Status 

which is locked to “Quote” until Converted to Won or Lost 

Under Jobs > Job Orders or Workflow button below. 

From the Job Order Grid Click Add (F5) which opens the Job 

Order Creation window 

Select Job Type by clicking on the Spyglass  F3 

 

 

Click OK 

Click in Customer name and either enter the first few letters of the customer's name or select 

a Customer from the list by clicking on the Spyglass  F3 

***Note: if it’s a new Customer and you wish to Add the Customer to your 

list of available customers then click on the Notepad  

Modify required date (if required) 

Enter Job Description 

Check Use Template and select Template (Optional) – this allows to quickly add lines and 

Tasks from a pre-configured template. 

Add Notes (Optional) 

Click Create Quote 
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The Quote creation process takes you to the Job Detail TAB. You can flick between the 

Detail (Header) and Lines of the Quote by clicking on the Detail and Lines TABs 

 

 

Add Sales Person (Optional) 

Update any Additional Order Address (if required) 

Click Quote Opt & Quote Convert 
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Job Quote Options Screen 

Select Quote Style (Formal, Letter, User) 

Enter Header Notes (Optional) 

Select Line Printing Option (Detail, Single) 

Enter Footer Notes (Optional) 

Click Save 

Click Close 

 

 

Select Lines Tab 

To add materials and labour to quote click on the Lines TAB 

 

Batch Entry Options along top of screen 
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This allows a user to select from a list that contains predefined lines or dynamically created 

lines depending on how the list has been selected to create. 

ITEMS (Batch Entry) 

o Click Items 

o Use the Search Field and type in any part of Item 

o Highlight Item and click Add to selected Items or double click Item 

o Adjust Qty 

o Continue to add items as above 

o Once finished, click Create lines from Selected Contents 

DESCRIPTORS (Batch Entry) 

o Click “Descriptors” (Non Inventory Items) 

o Use the Search Field and type in any part of Descriptor 

o Highlight Descriptor and click Add to selected Descriptors or double click 

Descriptor 

o Adjust Qty 

o Continue to add Descriptors as above 

o Once finished, click Create lines from Selected Contents 

LABOUR (Add F5) 

Click Add (F5) 

Either enter the first few letters of the Labour Code or select a Code from the list by clicking 

on the Spyglass  F3 

 

Adjust Order Qty 

Click Save (F6)  
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Convert Job Quote to Order 

Under Jobs > Job Orders 

Select Quote from list 

In Detail tab click Quote Opt & Quote Convert then Convert Quote 

 

 

 

If lost, select Quotation is Lost and select a reason from drop down 

If won select Convert to Order 

Status will then change from “Quote” to “Open” 

Add Customer Purchase Order number (if required) 

 

*** Note If the Order opens as On Hold then the likely cause is the order 

customer has breached your credit control settings. 
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Job Order Deposits 

Under Jobs > Job Orders 

Select Job and open detail TAB 

Click Order Deposit TAB 

Click Create Deposit 

 

Select Payment Method from drop down 

Enter Deposit Amount 

Click Accept 

 

***Note if customer deposits are processed via Job Deposits screen this 

will not be included in POS End of Day Balance 
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Assignment Board 

Under Requirements > Assignment Board. 

 

 

 

Click OK 

From Right Menu you can drag and drop Tasks to the appropriate employee 

Once you do this is will clear out from “Unassigned List” 

 

On drop it will default hours based on Labour Code Order Qty in the Job Order 
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Job Issues 

Freeway Processes 

                

To start new Job Data Sheet, from the home page; select New 

Select Job Lookup from the list 

You will then be presented with the list of Jobs that have been assigned to you. 

Scroll through the list and select the relevant job, or alternatively search by details that you 

know (i.e. Job Number, Customer Name etc.). Ensure you hit the  button to activate the 

search. 
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Select Update Job Order  

Your datasheet will now be generated. Complete the list by going into each module 

chronologically. The first module is information only about the Customer & Job. 

Take Five is a prestart checklist and MUST be completed before the rest of the datasheet will 

appear. Once the prestart checklist has been completed you will receive a pop up message. 

You will then need to hit the back button and move onto the next module.  

Once the prestart checklist has been completed you can move onto to the rest of the job. 

Complete each module. 

Review planned lines and see what materials and charges need to be added to the job. 
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Click on Materials & Charges and you will be presented with a list of items and descriptors 

from Ostendo, as per settings, these may be restricted and not all items / descriptors will 

appear. 

You will need to complete any modules with the red x next to them as these are marked as 

mandatory  

Once finished, select Complete Data Sheet. 

A message will pop up are you sure you want to complete and then click OK 

***Note based on your internet connection this will send straight in 

Ostendo, if you do not have internet connection you will need to click 

Update on Home Screen and Login with Standard Sync 
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Ostendo Job Issue process 

This is a good option for large jobs where items need to be grouped together and picked 

ready to be issued to a job. 

Under Jobs > Job Orders 

Select order from list 

Select Lines tab 

Click Issues from Batch Entry line 

  

 

There are two options: enter individual items directly (Option 1) or Prefill Issues based on 

Planned Lines (Option 2) 

Option 1 – Manually Add 

Click Add (F5) 

Enter Date 

Enter Line Type 

Select Code 

Change Unit of Measure if required 

Enter Qty 

Enter Supplier (Optional) 

Enter Supplier Order Number (Optional) 

Change Warehouse and Location (if required) 

Enter Required Variants (if required) (Serial No, Expiry Date, Batch No, Rev No, Size, Colour 

and Grade) 

Enter Notes (if required)  

Click Update Job with the Issues Above 

 

Option 2 - Prefill 

 

Click Prefill Issues 

Select Filter for pre filling lines, filters provided below 
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Click Create 

Check to “Override Default Warehouse/Location” enter Warehouse and Location (if 

required) 

Modify Date (if required) 

Modify Qty issued 

Adjust Purchase Receipt Cost (if required) 

Click Update Job with the Issues Above 

Timesheets 

Timesheets from Freeway will be created as pending awaiting approval and post to Jobs. 

This will create records based on the “Employee Mobility Settings”. 

Under Labour > Timesheets 

Select Timesheet record and open to the Lines TAB 

 

Review Timesheet Entries, at this stage you can adjust prior to posting to Job or even 

manually Add (F5) another timesheet line. 

Once Complete, select Detail TAB 

Click Post all Timesheet Entries 
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Job Invoices 

From Actual Entries 

Under Jobs > Job Orders 

Select Order from list 

Click Invoices 

Click Create Pending Invoice 

Click Display Invoice Screen to review Invoice 

Click Print  

***Note once you deselect Preview the Invoice cannot be deleted only 

credited 

Invoicing a Job containing Task Bills 

Once the job has been actioned and related timesheets have been approved if the job 

includes task bills then a task completion will need to be done for the task bill component to 

be able to invoice. 

Open the lines screen of the Job 

Select the task bill line 

Select Task Completions 

Click Add (F5) 

Update the Qty of Task bills completed, Save (F6). 

 

 

From Schedule 

Select Jobs > Job Orders 

Select Order from list 

Click Invoices 

Click Add (F5) 

Modify “Plan Date” (if required) 

Modify “Plan %” (if required) 
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Enter Descriptor Code 

Select Invoice Cost Style 

 Planned – “Plan %” of Planned Costs for job 

 Actual – “Plan %” of Actual Cost issued to Job 

 Fixed – Need to enter figure into “Fixed Value Cost” it will then use this value 

 Fixed Plan Percent  – Need to enter figure into “Fixed Value Cost” it will then use this 

% of Planned cost on job 

 Fixed Act Percent - Need to enter figure into “Fixed Value Cost” it will then use this % 

of Actual costs on job 

Select Accounting Style 

 Income Recognised 

 Income Deferred 

Click Save (F6) 

Click Display Invoice Screen to review Invoice 

Click Print  

*** Note once you deselect Preview the Invoice cannot be deleted, you can 

only credit invoice 

 

No Invoice – Warranty 

When you select Job Order Type “WKS_Warranty” or “SEV_Warranty” it will default to 

Invoice Style = No Invoice and Cost Centres set to Warranty where any cost issued to job will 

be directly post to the Profit & Loss WARRANTY accounts. 

 

If this job does require invoice you can change Invoice Style. 
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Job Closing 

This is an important process. The date of posting any Work In Progress remaining is 

determined by the date of the last Actual Issue. 

Under Jobs > Job Closing 

Review Allow Close, near end of displayed fields 

If ticked this means the Job Order has no outstanding charges to be invoiced AND the 

‘Outstanding Purchases’ field is zero.  This field must be ‘checked’ before the Order can be 

closed.  If you wish to override the system evaluation, then you can ‘check’ or ‘uncheck’ this 

field as required 

Check box for the Jobs to close in Selected from list 

Click Close Selected Job Orders 

Job Review 

At any point during a job you can review the costs associated with a job using the Job 

Costing Report. This report can be found using the Report button to the right of the job 

screen. 

Displayed in this report will be: 

 A summary of the jobs details 

 Aggregated costing comparisons between planned and actual 

 A listing of all related job invoices 

 A Task and Line break down of costs 
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Projects 

This screen allows you to consolidate and review job statistics you have linked via the Job 

Orders Screen. 

Under Jobs > Projects 

 

To link Jobs to a project Under Jobs screen select from the project field shown below. 
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SERVICE 

Service Confirmations 

Service Jobs can be generated automatically using the Service Orders Required Function 

and will follow 1 of 2 processes depending on whether the client requires formal confirmation 

of the upcoming service. 

For clients not requiring a reminder, the process can begin from “No Formal Confirmation 

Required” 

Generating Confirmation Reminders 

Under Service >Service Confirmations 

Identify how far forward you would like Ostendo to look using Display Confirmations due by: 

Date 

Clients requiring confirmations for upcoming Service events will be displayed below. 

Select the reminders you wish to Generate, using the Select Checkbox 

Generate, this will create reminders dependent upon Reminder Style 

Confirmation Received 

Under Service >Service Confirmations 

Identify how far forward you would like Ostendo to look using Display Confirmations due by: 

Date 

Clients requiring confirmations for upcoming Service events will be displayed below. 

Highlight the reminder you wish to update as client confirmed, the checkbox “reminder sent” 

checkbox will be marked for any orders that reminders have been delivered for. 

Select Details tab 

Set Confirmation Status to Confirmed 

At this point continue with the process outlined when No formal confirmation was required. 

No Formal Confirmation Required 

This process will allow you to generate jobs for upcoming services. 

Under Service > Service Orders Required 

Filter based on the date entered at the top of the screen, extend out if expected service is not 

shown. 
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Select the service dates to generate orders for, this can be done individually using the Select 

checkbox on the leftmost column, or using the Select All button at bottom.  

If an order requires confirmation and has not been confirmed it can be excluded using the 

checkbox. Exclude Services “not confirmed”. 

Click Generate 

Select Create Single Individual Job Orders per Service Requirement 

Click OK 

The selected Service Orders will now have been converted into new Service Jobs and 

removed from the Service orders required list. 

Having generated your upcoming service jobs in previous steps these will now appear in the 

Job Orders menu (Select Job Orders, Jobs Workflow) with a job type of SEV_Known. At this 

point the details relating to the upcoming service can be added. 

Updating and Assigning the Job 

Under Jobs > Job Orders 

Click the Service Job you wish to add details for, select the Details Tab, near top of screen 

Some common lines such as Service Tech labour charge are prefilled and will need the fields 

updated 

Having filled out the service jobs details the job sheet can be printed or emailed using the 

print button on the right hand menu 

Now that the service job is fully up to date it can be assigned to the relevant personnel for 

completion using the assignment board. 

Under Requirements>Assignment Board  

Select profile All Bookings, click OK 

In the unassigned Jobs list to the right will be each of the tasks 

required for completing the maintenance job. This can be 

searched using the search field near the middle of the screen. 

Click & Drag each task onto the corresponding time slot for the employee you wish to 

complete the task 
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Invoicing 

Having completed the job and reviewed any timesheets, the labour consumed in completion 

will be captured and the Job will be ready for invoicing. 

Navigate to the Job that’s ready for invoicing 

Under Jobs >Job Orders 

Select the job, click the Details TAB 

In the middle of the details screen ensure that From Actual Entries is the invoice style 

Click Invoices, from the right hand menu 

 
 

Click Create Pending Invoice. From the invoices screen the value to be invoiced will be 

displayed. 

Click Print, select preview and show on screen to check the Invoice created is as intended  

When reviewed and correct click Print and uncheck Preview, this posts the invoice and can 

be printed or emailed to the customer 

SALES 

Batch Invoicing 

Under Sales > Batch Invoicing 

This screen is primarily for review purposes only as all invoices should be processed via Job 

Invoice and POS. This will have all invoices processed and only show outstanding invoices, 

by default Fully Paid Invoices are hidden. 

Customer Payments 

If you are using Xero or QBO it is recommended payments are processed from Bank Feeds 

in the respective accounting system. 

If you need to use Customer Payment see process below. 

 

Under Sales > Customer Payments 
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Click Add (F5) 

Enter payment date 

Enter Customer Name 

Select Payment Style 

Received Payment  

Match Credits to Invoices  

Use Customer Deposit  

***Note for Received Payment the record is created and maintained here. 

For Match Credit to Invoices the Credit will have already been created 

using the ‘Batch Invoicing’ screen. You can select the specific Credit from 

the drop-down list in the next field. For Use Customer Deposit the Deposit 

will have already been created using the Customer Deposit screen. You 

can select the specific Deposit from the drop-down list in the next field. 

Select Banking Method 

Select Payment Method 

Select Account for Payment 

Update Received Amount 

Click Save (F6) 

Click Apply to Invoices TAB 

Select Invoice(s) to apply payment against 

Click Update Selected Invoices 

Customer Deposits 

Under Sales > Customer Deposits 

No transactions will need to be processed in this screen this is for review only, refer to Job 

Deposits to create deposits. These will also auto apply when Job Invoices when they are 

“Printed”. 

CREDITS 

From time to time you will be required to generate a refund or Adjustment Note for 

customers. The below processes provide guidance on best practice for generating 

Adjustment Notes in Ostendo. It is recommended that you have a REFUND Descriptor Code 

setup in Ostendo which should be mapped to the appropriate BANK Cost Centre and GL 

account for your business.  If you are unsure on which Credit process to use in a particular 

situation, please contact your internal Ostendo champion to confirm prior to proceeding.  
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POS Credits 

To create a Credit and refund in Point of Sale is the same process as a Sale but with a 

negative item or descriptor quantity. 

Open the POS screen  

Enter Sales Person and select Billing Customer 

Select the Item/ Descriptor for which the Credit and Refund is required 

***Note If you are processing a Customer Refund with no Item return 

create a POS Sale using the REFUND Descriptor Code. The Quantity 

should be positive and the Unit Price should be negative 

Edit Line (F9)  

Update the Invoice Qty to the number of items being returned – for a stock return this will be 

negative quantity and for a financial REFUND the quantity will be positive 

Add any Notes required and Save (F6) 

Click Edit Line (F9) to return to the main screen and repeat for any additional Items 

 

Once all Items being returned and refunded have been entered process the payment as per 

a normal POS Sale (F12) Pay.  

The POS Sale and Payment will generate the necessary Stock and Financial transactions.  
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Job Order “From Actual Entries” Invoice Credits 

This method is used for creating credits on Job Orders where the Invoice Style is ‘From 

Actual Entries’ for example Parts Sales. There are two types of Credits which can be created  

Full Financial Credit - no Stock return 

Stock Return Credit 

 

 

Select the Job Order required from the Job Order List screen. Go to the Detail Tab 

***Note if Job Order does not appear in list it may already be Closed. To 

process a credit on a Job where the Status is ‘Closed’ you will need to 

reset the Status to In Progress. Once Credit has been processed update 

the Status to Closed 

Full Financial Credit 

On the right hand menu click on the Invoices button  to open the Job Invoices 

screen 

From the list displayed select the Invoice you wish to credit 
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Click on the button Generate a Credit for the Selected Invoice – this will create an 

Adjustment Note for the entire Invoice amount with a Print Status of Not Printed i.e. it is still 

at Planned status. 

Print the Adjustment Note created  

The Credit generated will then need to be applied to the appropriate Invoice  

Under Sale > Customer Payments 

Click Add (F5) 

Select the Customer for whom the Adjustment Note was generated 

Select the Payment Style = Match Credits to Invoices 

From the Credit No field select the appropriate credit  

 

***Note: If no Credits are displayed check the Batch Invoicing screen to 

ensure that the Status is ‘Printed’ as a ‘Planned’ credit will not appear in 

the Customer Payments screen. 

The applicable journals will then go to your accounting software in the next batch   
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Stock Return Credit 

To return Items to Inventory and generate an Adjustment Note for the Customer Open the 

Job Lines screen 

 

In the Job Line Actual Issues tab enter the Item being returned as a negative quantity – 

repeat for all Job Line Items being returned to Stock 

 

You will note on the Detail tab that this has created a negative amount in To Be Invoiced 

 

On the right hand menu click on the Invoices button  to open the Job Invoices 

Select the Create Pending Invoice button to generate the Adjustment Note 
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Print the Adjustment Note created  

The Credit generated will then need to be applied to the appropriate Invoice  

Under Sales > Customer Payments 

Click Add (F5) 

Select the Customer for whom the Adjustment Note was generated 

Select the Payment Style Match Credits to Invoices 

From the Credit No field select the appropriate credit  

 

***Note: If no Credits are displayed check the Batch Invoicing screen to 

ensure that the Status is ‘Printed’ as a ‘Planned’ credit will not appear in 

the Customer Payments screen. 

The applicable journals will then go to your accounting software in the next batch 

Job Order Progress Invoice Return & Credit of Actual Parts 

Under Jobs > Job Order 

Go to the Lines TAB 

Select the Job Line for which credit is required 
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At the bottom of the Line screen go to the Actual Issues TAB  

Manually Add (F5) negative issues for components being returned in Actual Issues TAB for 

that Line 

 

Open Job Invoices 

Click Add (F5) 

Use Progress Claim in Code field (do not enter amount yet) 

 

Click Save (F6) 

Go to Invoice Line TAB  

Select Enter Multiple Descriptive Lines on the Invoice 

Click Prefill Descriptive Lines from Job Lines 
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Select Lines for Printing Only TAB 

Edit Line to match actual parts returned – quantity should be negative for item return 

 

Go Back to Schedule TAB and update Planned Value to match Line Total 

Click Create Pending Invoice to generate the Adjustment Note 
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Click Print 

The Credit generated will then need to be applied to the appropriate Invoice  

Under Sales > Customer Payments 

Click Add (F5) 

Select the Customer for whom the Adjustment Note was generated 

Select the Payment Style Match Credits to Invoices 

From the Credit No field select the appropriate credit  

 

***Note: If no Credits are displayed check the Batch Invoicing screen to 

ensure that the Status is ‘Printed’ as a ‘Planned’ credit will not appear in 

the Customer Payments screen. 

The applicable journals will then go to your accounting software in the next batch 
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PURCHASING 

Inventory Replenishment 

The Inventory Replenishment routine looks at an Items current stock level and assesses the 

calculated Supply and Demand against the configured horizon. From this it makes a 

recommendation of suggested orders required to maintain minimum stock levels at the end 

of the horizon. 

Replenishment will only address those items whose Default Supply Method is “Supply from 

Stock”. “Source on Demand” items are ignored by the Replenishment routine and by default 

are automatically added to the Create Required Orders screen. 

This procedure addresses Single Level MRP only. 

Step 1 - Preparation 

In order to run Inventory Replenishment, you must configure the following: 

Under Inventory > Items: 

Default Supply Method – Item must be set to Supply from Stock 

ReOrder Basis – Recommend Fixed Qty  

Level – If the projected stock falls below this level then a Suggested Order is 

triggered using the Re-Order Quantity or the actual demand quantity (whichever is 

the greater) to bring the stock up to the Re-Order level 

ReOrder (Qty) - The minimum quantity that will be generated by a Suggested Order 

Qty Multiple - The Suggested Order quantity is rounded up to the nearest multiple of 

this entry 

Lead Time - The number of days between when the Item should be ordered and 

when it is required 

Primary Supplier – If not set, this will need to be manually entered into the 

Requirements Screen before the Purchase Order can be created. 
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To assist you in understanding the settings you need to apply, we recommend two reports: 

Inventory>Inquiries – Days of Inventory 

Under File>Customisation Configuration>User Defined Constants 

Inventory>Inquiries – Item Lead Times 

Both of these reports provide insight into daily usage of an item and the average daily usage 

of an item. 

Step 2 Replenishment Process 

Under Requirements>Inventory Replenishment  

The default settings are configured under Requirements>Settings> Requirements Rules. 

(ADMIN users only access) 

On opening the Inventory replenishment, you can either continue to review and accept the 

results from a previous Replenishment or Create a New Inventory Replenishment as per 

below. 
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Review settings and click OK 

***Note if you import items from overseas it would be normal to increase 

the Horizon significantly and isolate the results to a specific Supplier. 

Determine Nett Demand 

The Replenishment Routine extracts all ‘Actual Demands’ from the following sources 

 Sales Orders 

 Assembly Orders 

 Job Orders (This is the primary Demand source for Think Water members as POS 

Sales take the stock immediately) 

The Forecast Demands and the Actual Demands are then compared and a calculated 

ongoing demand is generated from the greater of the Cumulative Forecast and the 

Cumulative Actual Demand.   

For Example: 

 

 

***Note initially new sites will not have any history to generate a sales 

forecast demand. In time this information will improve and after 12 months 

you will be able to select “Same period LY” and add a history factor. 

Determine Supply 

The Replenishment Routine extracts all ‘Actual’ Supply quantities from the following sources 

 Purchase Orders (This is the primary Supply Source for Think Water Member 

businesses) 

 Assembly Orders 
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Creating Suggested Orders 

The replenishment routine will now take the current stock level, Nett Demands and 

Outstanding Supply orders and, starting the system date, go through the following process: 

1. Add any overdue Supply Orders to the Current Stock Level and deduct any Nett 

Demands equal or prior to the system day 

2. Is the ‘expected’ Stock Level below the Item’s Re-Order Level? 

a. No - Go to question 4 

b. Yes - Determine the greater of (a) the quantity required to bring it up to the 

Re-Order Level and (b) the Re-Order Quantity.  Round this up in accordance 

with the Item’s Order Multiple and create a Suggested Order 

3. Add the Suggested Order Quantity to the Current Stock Level 

4. Go to the next day / week 

5. Has the Replenishment Horizon been reached for this Item? 

a. No - Go to question 6 

b. Yes - End the Replenishment calculation for this Item 

6. Add any Supply Orders (Assembly Orders or Purchase orders) scheduled for this day 

7. Deduct any ‘Nett Demands’ scheduled for this day. 

8. Go back to the question 2 

Step 3 Replenishment Results 

It’s now time to analyse the results and make any “gut feel / human decisions”. 

The results of the Replenishment run are displayed showing all Items that have had 

Suggested Orders created. 

 

As with all grids in Ostendo, you can sort, filter, sum, count, group etc. 

You can drill-down on each Item in the Detail TAB (see below) to see the detailed results of 

the run. This shows (by Day / week) all Demands, Supply Orders, and Suggested Orders 

with a resulting stock balance at the end of the day / week. On this Detail view the quantity 

displayed against the Suggested Order can be amended.  The results of the change are 

immediately reflected on all subsequent daily / weekly balances. 
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Apply Results 

Once you have made all the required changes then go back to the List TAB, ‘check’ the lines 

that are to be actioned and click the Accept Replenishment results for Selected Items 

button. The accepted ‘Suggested’ Order quantity(s) are now transferred to physical 

requirements into Requirements>Create Required Orders screen. 

 

From the Create Required Orders screen you can now combine or separate order 

requirements based on supplier or demand source and Generate Orders for Selected 

Requirements 
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Inventory Replenishment FAQ 

1. I can’t see an item I expected to see in the replenishment results list 

Ensure there is no filter applied 

Is the item source method – Supply from Stock? 

Review the items Inventory Availability information to manually determine if it 

will fall below its ‘Level’ in the set Horizon. I.e. the Job Header Required Date 

might fall outside the Replenishment Horizon. Either change the horizon for 

that specific item or change the Line Source Supply Method for that Job Line 

to ‘Source on Demand’ (this will force it straight into “Create Required Orders”) 

2. The supply Qty expects them today; but they are not due for another week. 

Inventory replenishment is a very complex algorithm and like any calculation 

its result depends entirely on the quality of the data within Ostendo. Most 

importantly is the Required Date field within Orders. For Jobs this is the 

required date in the Job Header and for Purchase Orders it’s the Required 

Date at the Purchase Line level otherwise it takes the Purchase Header 

Required Date. If a Purchase Order is overdue and the required date is not 

updated to reflect the expected arrival date, then it will assume it will arrive 

today. 

Alternatively, you may have selected ‘Expedite Purchase Orders’. If this 

checkbox is ‘checked’ then all Purchase Orders will be used to expedite 

demand where required. A report can be produced showing where this has 

occurred. Note: - When this is 'checked' you have the additional option to NOT 

expedite specific Purchase Orders by going to the Purchase Order Header 

screen and 'checking' the 'No Expediting of this Order' checkbox. This is 

particularly useful for overseas Purchase Orders which typically cannot be 

hurried up. 

3. The closing balance is not my Min stock level (reorder Level) 

The system will always apply the item order multiple last when determining the 

suggested order quantity. 

4. I’d like to see what my forward forecast demand looks like 

Extend the Horizon to a fixed number of weeks, for example 26 weeks and the 

forecast demand will drop in each month or part thereof. 

Create Required Orders 

This functionality allows users to create required purchasing orders from the job orders or 

Inventory Replacement results 

Under Requirements>Create Required Orders 

Ensure Supplier field is populated 

Select All or alternatively ‘check’ those lines whose requirements are required  

Click Generate Orders for Selected Requirements 

You will then have option to view recently generated Purchase Order Click Yes 

Review Orders and then Print to print or e-mail to supplier 
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Purchase Orders – Manual 

Under Purchasing > Purchase Orders 

Click Add (F5) 

 

Enter Supplier's name 

Adjust Required Date 

Click Create 

Enter Buyer Name 

Click Lines TAB 

There are multiple ways to add lines to a Purchase Order 

Batch Entry 

 

Click on Items from the batch entry menu 

In the active grid, start typing the item code 

If you do not know the code, then enter part of the code or description into the Search 

Field  

Double Click on your item or click Add to Selected Items  

 

Continue to select items and add 

Modify quantities 
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Click Create Lines from Selected Contents 

Review Orders and then click Print to print or e-mail to supplier 

Purchase Receipts 

Under Purchasing > Purchase Receipts  

Click Add (F5)  

Enter Purchase Order Number either manually or select by clicking into the field and 

selecting the spyglass icon 

Enter Supplier's Delivery Docket number into the Packing Slip No field 

Update Goods Received Date 

Click Save 

Select Lines TAB 

Click Prefill Receipt Quantities 

From the Receipts TAB Modify Receipt Qty for any line where full quantity was not received 

From the Receipts TAB review all lines for Receipt Unit Price 
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***Note the Receipt Unit Price is what will be posted into stock as the 

inventory value 

Select the Allocations TAB 

 

***Note if the item you are receiving is serial controlled then enter the 

Serial number for each line 

 

Click Edit Allocations Quantities 

Modify the Qty allocations, batch and expiry 

Click OK 

Click Save (F6) 

Select Detail TAB 

Click on Post All Purchase Receipt Entries 

 

Click Yes 

Click OK 

***Note if an error is made on posting, you can Un-Post the Purchase 

Receipt by selecting the above icon. If the goods have already been picked 

and invoiced then you run the risk of negative inventory. The system will 

not Un-Post. If the Purchase Invoice has been created then this will need to 

also be deleted before Un-Posting. 
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Purchase Invoices 

This step allows you to match the purchase receipt against the Supplier Bill. The Purchase 

System Rule has been set to automatically create the Purchase Invoice when the receipt is 

posted; hence for the most part you will not need to create the invoice. 

Under Purchasing > Purchase Invoices 

From the Purchase Invoice Grid, select the Invoice created by the purchase receipt batch 

Click on Detail TAB 

Adjust Invoice Date 

Invoice Style will not need to be changed unless you are creating a Supplier Invoice with no 

order or receipt. 

Update supplier invoice number from supplier's bill document number 

Adjust supplier invoice date if necessary - this is used to record the suppliers invoice date if 

you have already closed off your month for reporting and the supplier's bill is late. It’s a 

display only field. The INVOICEDATE field is what passes to accounting system not the 

supplier invoice date 

Review Nett Amount and Tax Amount 

If different then likely cause is receipted unit price for one or more items is different to the 

supplier's bill unit price. If this is the case, you will either need to: 

1. If stock has not already been used, delete the purchase invoice, go back to the 

purchase receipt and un-post. Update unit price and Post again 

2. If variance is small then click on Lines TAB, adjust the Invoice Unit Price field. Also go 

back to the Items list and update the new buy price so future PO's are priced correctly 

for this supplier. 

Click on Post Purchase Invoice 

 

Click Yes 

Click OK 

Stock Returns 

To process a Stock Return to a Supplier, process a Purchase Receipt with No Order. A 

custom Stock Return report has been created which can be emailed to Suppliers and or 

printed to be forwarded to Suppliers with goods returned.  

***Note items being returned via this process must currently exist in 

Inventory. Ostendo will not allow the stock level to go into negative 

quantities. If your current Stock Level is 0 you cannot process a negative 

return. Serial tracked Stock must also have a serial number entered which 

exists in Inventory.  
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Under Purchasing > Purchase Receipts  

Click Add (F5)  

Enter the Reference details – this will be displayed on the report as a Supplier Reference  

Select the Receipt Style Receipts No Order 

Select the Supplier to whom Items are being returned 

Enter Return Delivery Docket number into the Packing Slip No field (if required) 

Update Goods Received Date – in this case it will be displayed as a Return Date on the 

printed report 

Add any Notes – Notes entered will be displayed on the report and visible to the Supplier 

 

Click Save (F6) 

Select Lines TAB 

Click Add (F5) 

Select Item Code for Item being returned 

Enter Receipted Quantity as a NEGATIVE value – this will remove the Items from stock on 

Click Post of Purchase Receipt Entries 

From the Receipts TAB review all lines for Receipt Unit Price 

 

 

***Note Receipt Unit Price is what will be posted into stock as the negative 

inventory value 

Select the Allocations TAB 
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***Note if the item you are returning is serial controlled then enter the 

Serial number for each line item being returned 

Click Save (F6) 

Select Detail TAB 

Click on Post All Purchase Receipt Entries 

 

Click Yes 

Click OK 

This will remove the items being returned to the Supplier from Ostendo Stock and create a 

Pending Supplier Invoice. Do not post the Purchase Invoice until you have a resolution from 

your Supplier. There are 3 outcomes from the Item return to the Supplier 

1. Supplier issues replacement Items – To return the Item to Stock create another 

Purchase Receipt with the positive Receipted quantity for the Items replaced. The 

Purchase Invoice created will balance the Supplier Credit and the net effect on Stock 

Value is zero as the Item should be receipted at the same cost on both the outgoing and 

incoming Purchase Receipt. 

 

2. Supplier issues financial credit for Items – The negative Purchase Receipt has 

already generated the Supplier Credit. Post the Purchase Invoice from Ostendo and 

apply the Credit to the relevant Supplier Invoice in your accounting system. 

 

3. Stock is neither replaced nor credited – The Purchase Receipt and Purchase Invoice 

created for the Stock Return will generate the financial transactions required. Update the 

Purchase Invoice to be zero this will create an entry to the Purchase Price Variance 

Cost Centre which can then be journaled to the appropriate account in your accounting 

system. 
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INVENTORY 

Inventory Adjustments 

This screen allows you to make miscellaneous Inventory Adjustments.  These adjustments 

can be either positive (Receipts) or negative (Issues) quantities. 

The process for Inventory Adjustments comprises the following Steps 

Under Inventory > Inventory Adjustment 

Click Add (F5)  

Click Save (F6) to create Batch Number 

Select the Lines TAB 

Add Lines to the Batch - separate line to cover each stock adjustment 

Go back to the Detail TAB 

Click Post the Batch  

***Note until a batch is Posted the stock movement will not be recorded 

against the included Item(s) 

 

 

Inventory Change 

This screen is intended for use when a posted Inventory receipt (Supply or Assembly) 

contained errors. It allows amendments to be made to the Item’s variables in the current 

Warehouse, Location without creating a Stock Movement Transaction.  You should note that 

this feature does not allow changes to the stock Quantity or the Unit of Measure.  

Under Inventory > Inventory Change 

Enter Item Code into Inventory Change Grid or search from the search field 

Select Detail TAB 

Click into field to be modified against the line Qty variant 

Enter new value 

Click Save (F6) 
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Inventory Transfer 

This screen allows you to move inventory to different locations whether it be a different 

location in store, moving stock to service vehicle (Van Stock) or other store. 

Under Inventory > Inventory Transfers 

Local Stock Transfer/Van Stock Process 

Click Add (F5) 

Transfer Style = Location Transfer 

 

Go to Lines TAB 

Click Yes 
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Click Add (F5) 

Select Item Code 

From Warehouse and From Location will default (change if required) 

Enter Transfer Qty 

Enter To Warehouse and To Location 

 

Update Serial Number (if required) 

Go back to Detail TAB 

Click Post All Transfers to record movement of the stock 

 

 

Multi-Site Transfer 

Click Add (F5) 

Transfer Style = Site Transfer 

Update From Site and To Site 
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Go to Lines TAB 

Click Yes 

 

Click Add (F5) 

Select Item Code 

From Warehouse and From Location will default, change if required 

Enter To Warehouse and To Location 

Enter InTransit Qty 

 

Update Serial Number if required for that item 

Go back to Detail TAB 

Click Transferred to InTransit to remove stock from current location to InTransit 

Once Stock is received at the new site 

Click Receipted from InTransit  
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Inventory Count 

This screen enables you to carry out stock counts on all, or selective areas, of your 

Inventory.  The Inventory Count process comprises the following Steps 

Under Inventory > Inventory Count 

Click Add (F5) an Inventory Count Batch and identify the selection criteria  

 Warehouse: From the drop-down list select the ‘From’ and ‘To’ Warehouse Range.  

If nothing is selected then all warehouses are assumed.  

 Location: From the drop-down list select the ‘From’ and ‘To’ Location Range.  If 

nothing is selected then all Locations within the Warehouse Range is assumed. 

 Category: From the drop-down list select the ‘From’ and ‘To’ Item Category Range.  

If nothing is selected then all Categories will be assumed.  

 Item: From the drop-down list select the ‘From’ and ‘To’ Item Range.  If nothing is 

selected then all Items will be assumed.  

 Cycle Count Code: Enter the Cycle Count Code to restrict the batch to those Items 

that are linked to this Code.  If nothing is selected then all Codes will be assumed.   

 ABC Classification: From the drop-down list select the ABC Code to restrict this 

batch to those Items that are linked to this Classification.  If nothing is selected then 

all Classifications will be assumed.   

 Count Style: From the drop-down list select the Items to be included in the list.  The 

Options are: 

o Current Inventory Only – Ostendo will only list those items that have + or – 

Qty 

o Current Inventory Plus Items with Past History -  Ostendo will only list those 

items that have + or – Qty plus any zero quantity Items that have previously 

had transactions 

o Current Inventory Plus Items with Zero Stock – Output all items 

Click Generate Inventory Count Lines  

 

Ostendo Stock Count Process 

Print the Inventory Count Sheet – (Reports Side menu) 

Update the Batch Lines with the counted stock - Note there will be an entry for each variant 

Add lines where Item found was not as expected  

Return to the Batch Header  

To update the quantities against lines that have been flagged as ‘Counted’, click Update 

Counted Inventory Lines 
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Freeway Process                 

Select New from Freeway Main Menu 

Select Inventory Count Lookup 

The next screen will display all Inventory Counts which have been assigned to you.  Select a 

relevant stock count from the list. 

The Inventory Counts could be broken up by item, location or category etc.                    

The datasheet will then be generated 
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The blue cloud icon on Inventory Count Lines means that this is Live and linked directly to 

Ostendo. 

Select Inventory Count Lines 

This will then display a list of items that require counting. 

Select Scan 

If you are using a barcode scanner select the barcode next to Item Code and scan your first 

item. Otherwise, look through your list and select your item by using the Count Button, or 

manually type in the item code. 

 

***Note typing in the item code will require the code to be EXACTLY as it 

appears 
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Once you have selected the item, you must enter how many of that item and accept 

You will then be returned to the Remaining Lines Screen. If you select Counted you can then 

review the list of already counted items.  

Select one of the items you have already counted. You will then be able to delete this if 

necessary to re-count or just review variants such as serial numbers and expiry dates. 

 

When the count is complete select Complete Data Sheet 

  

 

  



Version Number 1.1 

 
 

59 

Shelf Labels 

There are two options in the database for printing Shelf Labels. Both options will print the 

same label format but have different criteria for selecting the Labels to be printed. 

Shelf Labels filtered by Price Update Date Range 

When Item Pricing has been updated, it will be necessary to reprint Shelf Labels for Items 

where the Sell Price has been updated. A custom Shelf Label report has been created to 

allow for reprinting of these Labels based on the date that Item Price was updated. 

To print Shelf Labels under Inventory > Reports > Shelf Label or from within the Item Screen 

select Reports > Shelf Label 

In the Selection Criteria displayed select the date range where Item Pricing has been 

updated.  

 

 

For example, if Item Pricing has been updated on 7/01/2019 then select date range for the 

single day. This will display and allow you to print the Shelf Labels for all Items where the 

Price has been updated on 7/01/2019. If no Shelf Labels are displayed or the Shelf Labels 

displayed are blank, then there have been no Item Prices modified in the Date Range 

selected.  

This will then display the Preview screen and allow you to print the Shelf Labels for all Items 

where the Price has been updated within the date range selected.  

 

Select the Print icon to display the Print screen 
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Select the Label Printer from the drop down list if not already selected and edit Properties as 

required.  

 

Shelf Labels filtered by Item Criteria 

When an Item has been updated or moved, it will may necessary to reprint Shelf Labels for 

Items where the Item details have been updated. A custom Shelf Label report has been 

created to allow for reprinting of these Labels based on various Item criteria. 

To print Item Shelf Labels, go to Inventory > Reports > Item Shelf Label or from within the 

Item Screen select Reports > Item Shelf Label 

In the Selection Criteria displayed select the criteria required for the Shelf Labels.  
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For example, if you notice a Shelf Label has been damaged for a specific Item, select the 

Item Code in the Item Code From & Item Code To in the Selection Criteria to display and 

Print the Label for the individual Item Code.  

***Note leaving the Selection Criteria blank will display Shelf Labels for all 

Items and may take some time to load depending on the number of Items 

in your database. 

This will then display the Preview screen and allow you to print the Shelf Labels for all Items 

which meet the Selection Criteria entered.  

 

Select the Print icon to display the Print screen. 

 

Select the Label Printer from the drop down list if not already selected and edit Properties as 

required.  
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CRM 

Call Centre 

Client will call or e-mail and enquire about new equipment. This is to be captured within 

Ostendo Call Centre. The call centre icon can be found on the centre left of the sale workflow 

 

Click Add (F5) 

Select Call Style 

If Inquiry is a new Prospect, Change Type to Prospect and enter Contact and Company 

 

Continue to enter contact information 

Change to Address TAB and complete prospect information 

 

If Inquiry is from an existing Customer then type or lookup their name 

 

Press tab and modify the contact name if an alternative contact 

If contact does not exist 

  

Click on the notepad icon 
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Click Add (F5) 

Complete contact details 

Click Save (F6) Then Close 

Click on Spyglass and select new contact 

Enter Lead Source 

Enter Classification – Sales Inquiry 

Enter brief description 

Identify if it’s Urgent or not 

Click Save (F6) 

Call Notes 

This section enables you to capture TEXT, write notes, paste e-mail contents etc. All 

information entered into this area is strictly TEXT only. No images or formatting. 

Action Information 

Each action line is designed to lead you down a pipeline that relates to the Tickets original 

Call Style. As each Stage is completed you will click on the checkbox within the “Complete” 

column 

Call Relates To 

This section allows the user to initiate a quote at any time, independent of the pipeline stage. 

The initial setting is “Call Only”. To create a Quote; 

Update Relates To to Job Order 

Click on Create Order 

***Note if Prospect, the Prospect must be converted to a Customer 

Prospect in order to create the Quotation 

On Job quote creation the Linked To field will populate within the Call Ticket 

 

This does not close the Ticket. The Tick remains set to Action Required until all pipeline 

stages are completed. Once complete click on the Close Call icon 

  



Version Number 1.1 

 
 

64 

FUNCTION KEYS 

F1 - Help  

F2 - Where a ' Notes' field has limited visible space for data entry, clicking on this button will 

open a separate screen for entry of the extended notes. 

F3 - This functions as a 'Look Up' shortcut in the following instances 

 For fields with a Look Up (spyglass) icon this will display the table. 

 For 'Notes' fields the 'Frequently Used Text' screen will be presented for selection of 

the Text/Phase. 

F4 - When cursor is positioned within a field that has a dropdown then this enables the 

dropdown list to be displayed. Also if the cursor is in a 'Notes' field then this will immediately 

add a data string showing the current date and time plus the current user. For example: 

[01/02/2012 11:01:39a.m - ADMIN] 

F5 - 'Add' a new record. On multi-line entry screens this button will save the current line and 

automatically move the cursor to a new line (i.e. - a combined F6 & F5 function) 

F6 - 'Save' the current record 

F7 - 'Cancel' information keyed in since accessing the record or 'Save' was selected 

F8 - 'Delete' the current record 

Shift/F5 - When in Job Orders, sales Orders, Assembly Orders, Purchase Orders and Direct 

Invoicing screens this will automatically save the current Order details and bring up a panel 

for creation of a new order. 

Ctrl/Tab - Allows you to move from left to right across a suite of screens (For Example: if the 

current view contains  List, Details, Lines and Variants tabs then Ctrl Tab takes you forward 

through these tabs. 

Ctrl/W - If you have multiple screens open at any one time (Example: Sales Orders, 

Customers, Inventory) then this will toggle between the current screen and the previous 

screen. If you click Ctrl Wand keep the Ctrl key pressed a panel will appear showing all 

current opened screens. You can now use 'W' key to select one of the current open screens. 

Shift/Ctrl/Tab - Allows you to move from right to left across a suite of screens (For example: 

if the current view contains List, Detail, Lines & Variants tabs the Ctrl Tab takes you back 

through these tabs. 

Alt/F4 - This will close the current Ostendo screen. 

Tab - Move from field to field. 

Shift/Tab - Move backwards from field to the previous field. 
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Space Bar - 'Check' or 'Uncheck' a checkbox. 

Home - Go to the first record in 'List' view. 

End - Go to the last record in 'List' view. 

Page Up - Display previous 'Page' of data in 'List' view. 

Page Down - Display next 'Page' of data in 'List' view. 

For Ostendo screens that have a Print Button in them (For example: Order 

Acknowledgement in the Sales Order screen) you can print the document by using the 

following keys rather than clicking on the button and selecting the Output Option: 

 Ctrl-P Output to Printer 

 Ctrl-E Output to Email 

 Ctrl-S Output to Screen 

Specifically when using One-Step Sales Orders or Invoicing the use of  

 Ctrl-I will immediately send the Invoice to your printer 

 Ctrl-S will immediately send the Sales Order to your printer 

Date Specific Shortcut Keys 

tod - ‘today’ 18/01/2019 

18/1 - 18/01/2019 

bom - beginning of month’ 1/01/2019 

eom - ‘end of month’ 31/01/2019 

y - yesterday 17/01/2019 

m - next Monday from today 

tu - next Tuesday from today 

w - next Wednesday from today 

thu - next Thursday from today 

fr - next Friday from today 

sa - next Saturday from today 

su - next Sunday from today 
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FREQUENTLY ASKED QUESTIONS 

1. How can I reissue a Job Invoice to a new billing customer? 

a. In circumstances were a client has deferred payment to a third party after an 

invoice has been generated you can print a new invoice by following the 

process listed for creating a full financial credit and matching it. Having 

completed this, you can change the billing customer and then create the new 

invoice. 

***Note any assets created automatically by this job will have been created 

during the initial invoice, if these assets need to be updated to reflect the 

new paying customer then do so under Service>Customer Assets. 

2. Why do I get Access Violation Error Messages in Ostendo? 

a. These error messages are nothing to do with Ostendo itself but with the 

network environment.  They are usually either issues with permissions or a 

conflict within Windows. 

Common causes include; 

Full control permissions required to specific folders 

DLL or EXE files not installed in the expected folder 

Antivirus quarantining required files 

3. Why are dates showing in US format MM/DD/YYYY in Ostendo? 
a.  Ostendo has no date settings of its own it uses the Windows Region setting. 

Check the Region setting, if this says Australia, change to another country, 
then save/apply, and then reset to Australia. Also check the date format this 
should be dd/mm/yyyy NOT d/mm/yyyy 

4. How do I tell what Update of Ostendo I am using? 

a. Under Help>About. The Database Update No and Executable Update No are 

the update of Ostendo you are currently on. ***Note, these should be the 

same. 

5. I cannot Email from Ostendo using Outlook 

a. Common issues include: 

Different elevation levels -- i.e. Ostendo running as Administrator but Outlook 

running at user level. 

Secman DLL missing -- Issue with 64 bit Office is that SECMAN64.dll has to 

reside in the Ostendo application path which allows Ostendo to call the 

outlook application. If you are running the 32 bit application then SECMAN.dll 

must exists in the same path. 
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6. What are Desktop Views? 

a. Desktop Views are user-defined presentations of information taken from 

Ostendo.  They can be Analysis Views, Charts, Pivot Views or KPI’s.   

Additionally the displayed information can be refreshed at a user-defined 

frequency to provide up-to-the-minute information. 

The option to use and display Desktop Views is defined against the User’s 

Security and Options record (under File>System Configuration>User Security 

and Options).  Up to 4 Views can appear on a user’s Desktop. These would 

normally be Analysis Views, Graphs, Charts, or KPI’s.  These Views are 

display only and provides no interaction with the User.  However drill--down 

facility is available if the View has been specified to provide this. 

7. When a Job Order is created Ostendo automatically gives the Order a Status of On Hold. 

a. The customer’s outstanding balance contains invoices with a due date older 

than the System Settings 'Max Debtor Days aging' threshold. This threshold is 

the maximum number of days that are allowed against Debtors. This can be 

changed at a Customer level and made specific to the Customer if required by 

going to the Customer Detail screen and clicking on the Pricing & Invoicing 

Tab then pressing the Credit Control Setting button. From the Customers 

Credit Settings screen you can amend the threshold specific to this customer.  

***Note changing the Aging Days will not automatically change the status 

of existing orders. You must manually change the status of those orders 

after you have changed the Aging Days 

8. Where can I see who is logged into Ostendo? 

a. Admin users will be able to access this under File > Active Connections 

9. When printing a quote my detail lines do not appear. 

a. If you want to show detail lines on the quote you will need to change Invoice 

Style to From Actual Entries from From Schedule, depending on your 

invoice process you may change back to From Schedule once quote has 

been won 

10. Why Ostendo may be running slow. 

a. The database, application and Firebird are not excluded from anti-virus  

b. There is not enough RAM or CPU on the server 

c. Server is not optimised as a database server 

d. A There is not enough disk space for the Ostendo database to run properly.  

e. Network is not 1GB compliant throughout 

f. The client PC is being run on a wireless network.  

g. Server is running other processes which require a high level of disk access 

h. The Ostendo database may need maintenance refer to the Ostendo 

Maintenance & Backup Manual 


